problem ze zmianą wyglądu systemu

Dział od którego rozpoczęła się działalność forum. Znajdziecie tu tematy dotyczące Windows XP.

Postautor: rattie » 18 lut 2006, 12:53

Bitterman pisze:A czy modyfikowałeś w jakiś sposób bibliotekę UxTheme.dll ?


?? Stary, nie mam pojęcia co to wogóle jest, a co dopiero jakoś to coś modyfikować:)



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: einstein-malysz » 18 lut 2006, 12:58

Można ją modyfikować za pomocą programów do modyfikacji styli, np: styleXP

Może odchodzałeś system za pomocą nLite lub XPlite :?:



Tylko śmierci możesz być pewien.

| Intel Pentium 4 3.0GHz 512 cache, Northwood | Abit AI7 | 2x 512MB DDRAM 400 MHz Kingston CL3 | Gigabyte GeForce 6600GT (AGPx8) | NEC ND 4550 | Seagate 160GB SATA |
Awatar użytkownika
einstein-malysz
 
Posty: 2431
Rejestracja: 31 sie 2004, 13:00

Postautor: rattie » 18 lut 2006, 13:01

Nic z tych rzeczy. Nie używałem żadnych tego typu programów. Po prostu któregoś dnia pojawił się ten problemik i za cholere nie chce zniknąć. Nie mam zielonego pojęcia co może go powodować skoro istnieje on dalej po formacie dysku.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: Bitterman » 18 lut 2006, 16:13

rattie pisze:Nic z tych rzeczy. Nie używałem żadnych tego typu programów. Po prostu któregoś dnia pojawił się ten problemik i za cholere nie chce zniknąć. Nie mam zielonego pojęcia co może go powodować skoro istnieje on dalej po formacie dysku.


Czy wystepuje on na czystym systemie dopiero co zainstalowanym czy po instalowaniu już jakiś aplikacji lub programów ?



Awatar użytkownika
Bitterman
Administrator
 
Posty: 6218
Rejestracja: 18 wrz 2003, 13:00
Lokalizacja: Hotel Zacisze

Postautor: mQ » 18 lut 2006, 16:39

Kiedyś też zdarzyło mi się tak zainstalować XP. Pomogła nadinstalka tym samym XPkiem (opcja Uaktualnienia podczas wyboru typu instalacji). Nie doszedłem co było nie tak, bo późniejsze instalki były OK.



mQ
Junior Member
 
Posty: 1371
Rejestracja: 14 lip 2004, 12:04

Postautor: rattie » 18 lut 2006, 17:28

Bitterman pisze:Czy wystepuje on na czystym systemie dopiero co zainstalowanym czy po instalowaniu już jakiś aplikacji lub programów ?


A faktycznie możliwe, że to wina któregoś z programów, nie wpadłem na to. Mam do wyboru dwa - Winamp 5 i Gadu-Gadu 7, bo tylko te programy mam jak na razie na dysku. Wywalę i sprawdzę, czy coś podziałało.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: rattie » 18 lut 2006, 23:14

No i nic. Wywaliłem te 2 programy jakie miałem zainstalowane i dalej to samo. Wogóle co z tym problemikiem jest ciekawe to to, że wygląd Windowsa zmienia się jeśli komputer włącze po około 30-40 minutach od poprzedniego używania kompa. Jeśli tylko daję 'Uruchom ponownie' lub kompa włączam po 5-10 minutach od ostatniego wyłączenia to wszystko jest w porządku (taka ciekawostka)
I po raz kolejny powtórzę - ten problem na pewno nie ma związku z wydajnością mojego komputera.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: Bitterman » 19 lut 2006, 10:44

rattie pisze:No i nic. Wywaliłem te 2 programy jakie miałem zainstalowane i dalej to samo. Wogóle co z tym problemikiem jest ciekawe to to, że wygląd Windowsa zmienia się jeśli komputer włącze po około 30-40 minutach od poprzedniego używania kompa. Jeśli tylko daję 'Uruchom ponownie' lub kompa włączam po 5-10 minutach od ostatniego wyłączenia to wszystko jest w porządku (taka ciekawostka)
I po raz kolejny powtórzę - ten problem na pewno nie ma związku z wydajnością mojego komputera.


A czy abu napewno nic ci się nie przegrzewa w kompie ? wersje sterowników takie same ? nic nie zmieniasz ? masz zainstalowany SP2 ? jeżeli nie to pozistaje Ci jeszcze sposób MQ ( a mam nadzieję ze w podglądzie zdarzeń patrzałęś czy nie ma tam jakiś komunikatów ostrzegawczych)



Awatar użytkownika
Bitterman
Administrator
 
Posty: 6218
Rejestracja: 18 wrz 2003, 13:00
Lokalizacja: Hotel Zacisze

Poprzednia

Wróć do Windows XP
 


  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 8 gości