Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

Windows XP maly problem z odpalaniem xp

#1
Wczoraj musialem zrobic twardy reset. Od tego momentu (brat mowi, ze bylo to juz wczesniej), gdy uruchamia mi sie XP musze wybrac uzytkownika, aby system zaladowal sie do konca. Przedtem uruchamial sie bez tego logowania. Wszedlem do panelu sterowania, potem do zarzadzania kontami - ustawilem rozne warianty w sposobie logowania, ale nie dalo to oczekiwanego rezultatu. Czy da sie to jakos ustawic?
#2
Wgraj TweakXP i ustaw automatyczne logowanie - powinno pomóc :)
#3
XP-ek pyta o uzytkownika, gdy albo ma wiecej niz jedno konto, albo konto jest na haslo; Sprawdz czy nie masz innych uzytkownikow niz tego "domyslnego" z ktorego korzystasz [pomijajac konto administratora i ew. goscia gdy udostepniasz cos w sieci lokalnej]:

Panel sterowania, Wydajność i konserwacja, Narzędzia administracyjne, Zarządzanie komputerem > po lewej: "uzytkownicy i grupy lokalne" > "uzytkownicy".

Moze instalowales [twoj brat twierdzi ze to bylo wczesniej] np. MS framework'a, ktory dodaje dodatkowe konto uzytkownika. Wtedy wystarczy je wylaczyc.
#4
Jest tylko jedna opcja do wyboru. Faktycznie w Tweak XP jest opcja do automatycznego ladowania, ale mam do nieaktywne - moze dlatego, ze mam wersje trial tego programu, chociaz nie wydaje mi sie, zeby to bylo tym spowodowane.
Nie instalowalem tego programu, o ktorym wspominasz.
#5
Jesli chodzi o opcje "autologon" to jest ona tez dostepna w tweakui [program jest darmowy].
#6
Juz dziala Smile zapodalem ciut starsza wersje tweak xp i ta funkcja byla aktywna mimo trialowej wersji.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows XP Maly klopot ? XGeotrackX 3 199 09.10.2002 15:16
Ostatni post: Symu

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości