Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

Windows Vista Bootmgr is missing po włączeniu komputera taki komunikat i czarny ekran

#1
Witajcie
Mam problem. Po odpaleniu laptopa z VISTA pojawia mi sie taki komunikat i systm się nie ładuję. Jak mogę rozwiązać ten problem? Będe wdzięczny za pomoc
Pozdrawiam
#2
Tutaj masz wszystko ładnie opisane z screenami:

Element ukryty. Rejestracja zajmie tylko minutę!
#3
Witaj Bitterman
Dziękuję bardzo za pomoc. Rzeczywiście wszystko jest bardzo jasno opisane na stronce.
Pozdrawiam serdecznie
#4
ghebre napisał(a):Witaj Bitterman
Dziękuję bardzo za pomoc. Rzeczywiście wszystko jest bardzo jasno opisane na stronce.
Pozdrawiam serdecznie

No problemo.
#5
Witaj.Mam taki sam problem z laptopem Acer Aspire 6930 z tym,że nie mam płyty bo system był preinstalowany a nie zdążyłem zrobić obrazu.Co w tej sytuacji?Proszę o pomoc.
#6
mgboczna napisał(a):Witaj.Mam taki sam problem z laptopem Acer Aspire 6930 z tym,że nie mam płyty bo system był preinstalowany a nie zdążyłem zrobić obrazu.Co w tej sytuacji?Proszę o pomoc.

Rozwiązanie dla ciebie:Forum searchengines.pl zostało zamknięte a Picasso działa teraz na fixitpc. AdministratorSmilePozdrawiam
#7
Witam!
Dwa dni temu kupiłem nowy komputer z salonu vobis (niestety z vistą) - wszystko dzialalo sprawnie, az do czasu kiedy zachciało mi się stworzyć dodatkową partycję.
Po stworzeniu partycji, nadaniu jej litery etc. uruchomiłem ponownie komputer, jednakże teraz system sie nie bootuje i pokazuje błąd (pisze niżej), a płyta dołączona do zestawu oferuje tylko instalacje systemu na partycji C - z uwagi na to,  ze miałem tam już dość sporo danych, a "instalator sterowników" widzi ukrytą partycję X: BOOT domyślam się, że może być jakiś inny sposób odzyskania systemu.


A oto i błąd:

Plik: \Windows\system32\winload.exe
Stan: 0x000000f
Informacje: Nie można załadować wybranego wpisu z  powodu braku lub uszkodzenia aplikacji.


Z góry dziękuję za pomoc.
#8
Element ukryty. Rejestracja zajmie tylko minutę!

Jak masz laptopa to trzeba stworzyć płytkę recovery z Windows.
#9
Witam . Ja tez mam taki problem .

Opisze go tutaj. Wczoraj jaki wirus zerzarl system32(pliki ktore zostawil mialy ok 2mb) . Wiec poddalem sie i postanowilem ze zainstaluje sobie ponownie xp. Gdy wlaczylem komuter pokazalo sie ze brakuje jakiegos tam pliku i zeby go odzyskac czy cos tam. Wiec wlozylem plytke ubuntu, sformatowalem dysk C(Tam mialem windowsa) i wszystko by bylo dobrze gdyby nie to ze jak wlaczam kompa pokazuje sie napis
BOOTMGR IS MISSING. Ctrl+Alt+Del is restart.
[IMG]Element ukryty. Rejestracja zajmie tylko minutę![/IMG] Treść niewidoczna dla gości.

Jak ja teraz mam zainstalowac Xp by nie utracic danych znajdujacych sie na 2 pozostalych partycjach?

Jak wloze Plyte Instalacyjna xp powinno sie pokazac
[IMG]Element ukryty. Rejestracja zajmie tylko minutę![/IMG] Treść niewidoczna dla gości.

Prosze pomozcie mi , niewiem co mam robic?Sad
#10
Bitterman napisał(a):Tutaj masz wszystko ładnie opisane z screenami:

Element ukryty. Rejestracja zajmie tylko minutę!

Nic dodać nic ująć....Czytaj uważnie wszystkie porady wcześniejsze od forumowiczów..!!!

Jak chcesz instalować system od nowa, to musisz w biosie przedtstawic na bootowanie z cdromu. I dopiero ci sie pojawi napis "Dowolny klawisz spowoduje rozruch z dysku CD lub DVD...."
#11
piotrino1 napisał(a):Nic dodać nic ująć....Czytaj uważnie wszystkie porady wcześniejsze od forumowiczów..!!!

Jak chcesz instalować system od nowa, to musisz w biosie przedtstawic na bootowanie z cdromu. I dopiero ci sie pojawi napis "Dowolny klawisz spowoduje rozruch z dysku CD lub DVD...."

Witam sorry ze zaczne ten temat od nowa ale...
Mam taki sam problem jak wyżej wymieniany ale problem tkwi w tym ze nie mam płyty instalacyjnej ani wypalonej płyty cd image z data recovery.Milo byłoby jakbym dostal od was jakies wskazówki ewentualnie jakoś ten problem rozwiązać.

Dzięki z góry i pozdrawiam.
#12
Bitterman napisał(a):Tutaj masz wszystko ładnie opisane z screenami:

Element ukryty. Rejestracja zajmie tylko minutę!

a tutaj masz linka do plyty naprawczej dla systemu 32 bit i 64 bit , pamietaj ze przy jej pomocy mozesz tylko naprawic system, a nie zainstalujesz systemu bo go na tej plytce nie ma!! Niestety plytka jest po niemiecku, ale dzieki screenom do ktorych odwoluje sie Bitterman powinienes sobie poradzic.

Element ukryty. Rejestracja zajmie tylko minutę!

Element ukryty. Rejestracja zajmie tylko minutę!
#13
Doggydog napisał(a):a tutaj masz linka do plyty naprawczej dla systemu 32 bit i 64 bit , pamietaj ze przy jej pomocy mozesz tylko naprawic system, a nie zainstalujesz systemu bo go na tej plytce nie ma!! Niestety plytka jest po niemiecku, ale dzieki screenom do ktorych odwoluje sie Bitterman powinienes sobie poradzic.

Element ukryty. Rejestracja zajmie tylko minutę!

Element ukryty. Rejestracja zajmie tylko minutę!

Dzieki za pomoc sciaglem to i wypalilem obraz ISO ale nie wiem dla czego gdy uruchamiam komputer to nadal wyskakuje mi (wiadomosc) BOOTMGR is missing nie odpala mi sie zadna komenda zeby odpalic z plyty????
Prosze o pomoc.Dzieki i pozdrawiam was.
#14
kris811 napisał(a):wypalilem obraz ISO ale nie wiem dla czego gdy uruchamiam komputer to nadal wyskakuje mi (wiadomosc) BOOTMGR is missing nie odpala mi sie zadna komenda zeby odpalic z plyty????

Ręce opadająBig Grin, przeczytałeś dokładnie te linki które Tobie podałemHuhHuhHuh Element ukryty. Rejestracja zajmie tylko minutę!(nie tylko ja podawałem). przeczytaj dokładnie *ze zrozumieniem" ten link(chyba ze nie znasz angieskiego(ale zawsze możesz według screanów próbować). Druga sprawa, o której Ci pisałem, to ze żeby ci płytki recovery "odpaliło" musisz w biosie ustawić na bootowanie z napędu CD/DVD..!!!! I wtedy startujesz z tej płytki Recovery i dalej postępujesz wedługo linku co ci drugi raz podaję!!!
#15
witajcie mam podobny problem jak koledzy wyzej tylko gorszy chyba. wiec wyskakuje mi komunikat "boot mgr is missing" ja posiadam system viste na cd i prubuje ja odpalac(mam ustawione zeby botowac z plyty) problem tkwi w tym ze system zaczyna sie instalowac( ten pierwszy pasek na ekranie) po czym komputer sie wylacza i tyle. jak prubuje wlanczac te ten sam komunikat. i jak tu zainstalowac systyem jak sie nie da? dzieki za ewentualna pomoc
#16
CZESC WAM
Ja mam chyba trosze wiekszy problem. Dwa dni temu chcialem zrobic partycje na dysku C. Mam tam 100G wolnego miejca no i chyba cos nie tak zrobilem. Po zresetowaniu komputera a mam ACER ASPIRE z systemem VISTA , pojawil sie wyzej poruszany komunikat : BOOTMGR IS MISSING. Probowalem robic wszystko to co jest opisne. Nic sie nie da zrobic , jestem zlamany . Pomozcie prosze.
#17
robert_70 napisał(a):Dwa dni temu chcialem zrobic partycje na dysku C.
Nie ma czegos takiego jak "dysk c" - to konwencja nazewnicza określająca partycję o literze c. Zatem probowałes zrobic partycję na partycji - dosyc ciekawe.

robert_70 napisał(a):Probowalem robic wszystko to co jest opisne.
Gdzie jest opisane? Za pomoca czego robiłes tę "partycje na dysku c"?
#18
Napisałeś robert_70 post, z którego poza komunikatem nic nie można zrozumieć.
Ogólnie to można Ci doradzić byś uruchomił komputer z opcją przywracania systemu z ukrytej partycji recovery, jak to zrobić dowiesz się z instrukcji obsługi tego notebooka*.

* np. przy uruchomieniu komputera wcisnąć alt+F10
Pozdrawiam.
#19
CZESC WAM.
Sory , moze troche zle wam opisalem moj problem . Sprobuje jeszcze raz opisac.
Moj glowny dysk ma dwie partycje C i D . Wiadomo ze na C jest sytem i rozne inne zeczy ktore sie instaluje. Wolnej przestrzei bylo ponad 100GB. Wiec za pomoca instrukcji z internetu chcialm go podzielic na pol. Kompletna glupota z mojej strony. Tak go podzelilem ze po zresetowaniu kopa zobaczylem czarny ekran i komunikat u gory BOOTMGR IS MISSING. Sciaglem program recwery vista32bit ,ale niestety nie da sie nic zrobi . Gdy szuka przyczyny awarii powinna pokazac sie tabelka z okresleniem co chcmy naprawic. Nie stety moj komputer nic nie widzi . tak jakby lokalny dysk C zagina .Nie wiem co ma robic
#20
Nic nowego nie powiedziałeś. Co za instrukcja? Podaj linka. Jaki program był użyty?
Tak czy siak wygląda na to, że skasowałeś sobie partycje systemową, a nawet jesli nie, nie widze możliwości bys sam sobie poradzil z jej odzyskaniem lub odzyskaniem danych z utraconej partycji. Zwróć się do serwisu lub kogos, kto sie zna na komputerach.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 7 Nie startuje brak pulpitu po starcie widzę tylko czarny ekran i kursor Hibernacja? plastek87 5 1,209 09.04.2010 07:58
Ostatni post: Krizz
  Windows XP Po włączeniu komputera nic się nie dzieje - awaria sprzętowa dysku? corttez 1 278 07.03.2009 15:33
Ostatni post: Frank Holman
  Windows XP Sygnały dzwiękowe POST po włączeniu komputera potem niebieski ekran zwis hubertpl 11 1,391 11.01.2009 14:32
Ostatni post: piotrino1
  Windows Vista Po włączeniu komputera czarny ekran z kursorem myszki amatormaciek 3 340 09.12.2008 15:50
Ostatni post: cin
  Windows XP Po uruchomieniu kompa jest czarny ekran i nic się nie dzieje - co podmienić teraz? Najki 6 407 01.10.2007 22:06
Ostatni post: Bitterman
  Ekran ciemny po włączeniu w starym kompie lordgch 12 525 05.09.2006 20:55
Ostatni post: mQ
  Windows XP Po włączeniu komputera cisza muszę przytrzymać power i włączać drugi raz mc86 4 362 13.05.2006 18:47
Ostatni post: mc86
  Windows XP Zaraz po włączeniu kompa pojawia sie "American Megatrends" czarny ekran nie startuje. Waldek 19 4,132 27.04.2006 17:27
Ostatni post: Krizz
  DISK BOOT FAILURE nieraz przy włączeniu komputera na dwóch różnych dyskach twardych stamad7411 5 523 20.03.2006 10:56
Ostatni post: Frank Holman
  Windows 9x Po włączeniu komputera próbuje uruchomić Windows i jest Blue Screen - Badniety RDB? Ajgor 2 271 23.02.2005 15:10
Ostatni post: szymon grabiński

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości