Ocena wątku:
  • 1 głosów - średnia: 1
  • 1
  • 2
  • 3
  • 4
  • 5

Nierównomierny dźwięk z głośników Creative SBS260

#1
Używam głośników głośników Creative SBS260 i zasilacza Thompsonic TS-50 dlatego że oryginalny zasilacz do tych głośników się zepsuł. Gdy się cicho słucha tych głośników do około 5% głośności głośników to tylko prawy głośnik odtwarza dźwięk ale powyżej około tych 5% głośności głośników nagle lewy głośnik się włącza i odtwarza dźwięk z taką samą głośnością co lewy głośnik. Jest sens przestawiać w ustawieniach systemowych balans głośności głośników tylko wtedy gdybym słuchał głośników do głośności około 5% głośności głośników ale powyżej tej głośności tylko wtedy gdybym zawsze słuchał bardzo cicho tych głośników ale różnie ich słucham. Czasami mam ochotę ich słuchać głośno i czasami cicho. To znowu by trzeba było ustawić na oryginalny balans głośników gdybym je przystosował do cichego słuchania.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows XP Po instalacji Linuxa dźwięk w XP padł Rozwiązanie: ściszony dźwięk brak ikony w trayu minimal2 6 1,186 03.09.2018 13:48
Ostatni post: Spartan
  Windows 7 Mikrofon przechwytuje dźwięk z głośników które są wyciszone Wbudowany mikrofon!!!! zalfik 2 467 13.05.2010 09:34
Ostatni post: zalfik
  Karta dźwiękowa Creative X-Fi Xtreme Gamer warto kupić? Nazer 1 330 30.06.2008 09:51
Ostatni post: mQ
  Sound Blaster Live i SB Audigy - karta muzyczna firmy Creative Labs oni 54 1,270 09.09.2004 18:32
Ostatni post: Frank Holman
  Windows 9x Creative SB Live! Series (WDM) sterowniki pod starego Windowsa CoDeR 4 312 06.09.2004 15:01
Ostatni post: CoDeR
  Ciągłe buczenie z głośników - szum kwantowy łukasz 14 880 11.08.2004 19:36
Ostatni post: konrad
  Testowanie głośników w kreatorze nie działa ale dźwięk słychać z głośników co zrobić? Stefan 4 672 06.07.2003 02:09
Ostatni post: mummle
  Windows XP Jeden komputer i dwa zestawy głośników - jak puszczać różną muzykę benula 0 182 03.01.2003 03:14
Ostatni post: benula
  Windows XP Opóźniony dzwięk w systemie dźwięk zacina się i dopiero potem wydaje dźwięk Pabloos 0 209 16.10.2002 02:18
Ostatni post: Pabloos
  Sound Blaster Audigy głośniki Creative Inspire 5300 nieprawidłowe dane przy setup.exe markus 1 340 01.09.2002 23:25
Ostatni post: markus

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości