Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

Komputer zaczął się zawieszać z dnia na dzień. Płyta czy procesor pomóżcie znaleźć...

#1
Witam, mam problem z komputerem a mianowicie ciągle się zawiesza. Stało się to nagle wyszedłem do kuchni po jedzenie wracam i był czarny ekran od teraz po restarcie zawiesza się. System czasem się uruchomi chwile pochodzi (20 sekund) i zawiecha. Czasem nawet podczas wczytywania systemu. Kilka razy zdarzyło się że zawiesił się w biosie.

Zmieniałem ram, grafikę, zasilacz, odłączałem dysk i próba na ubuntu kończy się tym samym zawiechą. Restarty biosu też robiłem. Nie ma spuchniętych kondensatorów na płycie.


Temp proca w biosie 35 - 40 stopni.


Dodam że komputer ma dwa lata i był dość często używany tylko i wyłącznie do internetu oraz karty TV DVBT. Nie był kręcony oraz używany w przyzwoitych warunkach w domu.

Specyfikacja:

Płyta Asus P5B
Proc Intel 6400 2,13 ghz
Ram 2x 1 GB A DATA 800 mhz
dysk Segate 500 GB
Grafika jakaś PCIE najtańsza ATI z sklepu.
Zasilacz no name Mustang 450w


Specyfikacja z podmianą częsci:

Płyta Asus P5B
Proc Intel 6400 2,13 ghz
Ram 2x 1 GB OCZ 800 mhz
Grafika na PCI (te białe)
Zasilacz LCPower 600w

Wszystkie podmienione części były w 100 % sprawne wyjęte z innego działającego komputera. Proszę o pomoc bo już nie wiem co jest, czyżby płyta główna ? A może procek ?
#2
A wcześniej nie zauważałeś objawów co by procek mógł paść? Bo taka nagła śmierć w normalnych warunkach zwykle nie następuje (najczęściej znaczne przegrzanie i wtedy zaczynają się problemy). Podobnie sprawa ma się jeśli chodzi o MOBO. Najlepiej byłoby podmienić procka i sprawdzić.
Spróbuj jeszcze dla pewności wyjąć bebechy z obudowy i poskładać od nowa "na stole" i spróbować odpalić. Czasami, o dziwo, pomaga.
#3
Wcześniej chodził idealne, ale przez dwa lata nie był nigdy wyłączany z prądu z gniazdka. Zauważyłem że south bridge (chyba to już się tak nie nazywa) jest gorący do tego stopnia że dłużej niż 30 s go nie utrzymię.

Komp rozłożony na stole żadnej poprawy.


Dzisiaj podmieniłem procesor. Włączam efekt zadziwiający komputer włączył się chodził 20 min wyszedłem z pokoju wróciłem za 15 nadal chodził później zacząłem chodzić po necie i po jakiś 10 min w necie zawiesił się ponownie ... Od teraz nawet na tym zmienionym procku zawiesza się po minucie, dwóch rożnie. Zmieniony procek założyłem do innego kompa i na nim śmiga. Wszystkie części podmienione zostaje płyta główna.
#4
Witam,
płyty głównej jeszcze nie kupiłem, ale dzisiaj na tych częściach co przedtem się zawieszał (org od niego) podkręciłem procesor z 2,13 na 2,32 tak tylko lekko z napięcie vcore 1,42 i odziwo komputer chodzi już dobre 40 min i sie nie zawiesza... O co tu chodzi ?!
#5
Stawiam na przypadek. No chyba, że teraz będzie chodził jak należy, to widocznie procek musi być podkręcony żeby działał Wink.
#6
Zasilacz wymieniłeś, domyślam się. Jeżeli zwiększyłeś vcore i działą, to stawiam na płytę, nie wiem czy sekcja zasilania czy co, ale wymiana mobo pewnie pomoże.
#7
Kiedyś miałem podobny przypadek ze starym prockiem AMD - wymiana zasilacza, ramu, grafiki nic nie pomagało. Ostatecznie się wkurzyłem i podniosłem napięcie na procku (wcześniej było zgodnie z instrukcją) - od tego czasu komp się nie zawiesiła ani razu... ale może to był jednostkowy przypadek Smile
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows XP Po wymianie baterii w biosie komputer zaczął się wieszać nv4_disp nr błędu 0x000000EA DEMON 14 903 03.09.2003 14:59
Ostatni post: szunaj

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości