BOOTMGR is missing

Dział poświęcony długo oczekiwanemu systemowi spod znaku Microsoft - Windows Vista.

Postautor: kris811 » 01 lip 2009, 16:18

Doggydog pisze:a tutaj masz linka do plyty naprawczej dla systemu 32 bit i 64 bit , pamietaj ze przy jej pomocy mozesz tylko naprawic system, a nie zainstalujesz systemu bo go na tej plytce nie ma!! Niestety plytka jest po niemiecku, ale dzieki screenom do ktorych odwoluje sie Bitterman powinienes sobie poradzic.

[color="Blue"]Vista Recovery CD 32 bit[/color]

[color="Blue"]Vista Recovery CD 64 bit[/color]


Dzieki za pomoc sciaglem to i wypalilem obraz ISO ale nie wiem dla czego gdy uruchamiam komputer to nadal wyskakuje mi (wiadomosc) BOOTMGR is missing nie odpala mi sie zadna komenda zeby odpalic z plyty????
Prosze o pomoc.Dzieki i pozdrawiam was.



kris811
Junior Member
 
Posty: 2
Rejestracja: 28 cze 2009, 12:34

Postautor: piotrino1 » 01 lip 2009, 17:24

kris811 pisze:wypalilem obraz ISO ale nie wiem dla czego gdy uruchamiam komputer to nadal wyskakuje mi (wiadomosc) BOOTMGR is missing nie odpala mi sie zadna komenda zeby odpalic z plyty????


Ręce opadają:roll:, przeczytałeś dokładnie te linki które Tobie podałem:?::?::?: http://www.howtogeek.com/howto/windows-vista/fixing-bootmgr-is-missing-error-while-trying-to-boot-windows-vista/(nie tylko ja podawałem). przeczytaj dokładnie *ze zrozumieniem" ten link(chyba ze nie znasz angieskiego(ale zawsze możesz według screanów próbować). Druga sprawa, o której Ci pisałem, to ze żeby ci płytki recovery "odpaliło" musisz w biosie ustawić na bootowanie z napędu CD/DVD..!!!! I wtedy startujesz z tej płytki Recovery i dalej postępujesz wedługo linku co ci drugi raz podaję!!!



SYSTEM: [color=Black]WINDOWS 7 64bit/DEBIAN 64bit.[/color] MOBO: ASROCK N68C-S UCC
PROCESOR: ATHLON64 x2 5600 2.9GHz. PAMIĘĆ:Kingston 4GB DDR2 800MHz CL5 Dual Channel Dysk: WDC WD800JB-00JJA0 (80GB, IDE)
Awatar użytkownika
piotrino1
Junior Member
 
Posty: 1285
Rejestracja: 26 sty 2007, 17:12

Postautor: kristofs » 28 wrz 2009, 20:54

witajcie mam podobny problem jak koledzy wyzej tylko gorszy chyba. wiec wyskakuje mi komunikat "boot mgr is missing" ja posiadam system viste na cd i prubuje ja odpalac(mam ustawione zeby botowac z plyty) problem tkwi w tym ze system zaczyna sie instalowac( ten pierwszy pasek na ekranie) po czym komputer sie wylacza i tyle. jak prubuje wlanczac te ten sam komunikat. i jak tu zainstalowac systyem jak sie nie da? dzieki za ewentualna pomoc



kristofs
Junior Member
 
Posty: 1
Rejestracja: 28 wrz 2009, 20:42

Postautor: robert_70 » 11 lis 2009, 20:12

CZESC WAM
Ja mam chyba trosze wiekszy problem. Dwa dni temu chcialem zrobic partycje na dysku C. Mam tam 100G wolnego miejca no i chyba cos nie tak zrobilem. Po zresetowaniu komputera a mam ACER ASPIRE z systemem VISTA , pojawil sie wyzej poruszany komunikat : BOOTMGR IS MISSING. Probowalem robic wszystko to co jest opisne. Nic sie nie da zrobic , jestem zlamany . Pomozcie prosze.



robert_70
Junior Member
 
Posty: 2
Rejestracja: 11 lis 2009, 19:34

Postautor: Krizz » 11 lis 2009, 23:19

robert_70 pisze:Dwa dni temu chcialem zrobic partycje na dysku C.

Nie ma czegos takiego jak "dysk c" - to konwencja nazewnicza określająca partycję o literze c. Zatem probowałes zrobic partycję na partycji - dosyc ciekawe.

robert_70 pisze:Probowalem robic wszystko to co jest opisne.

Gdzie jest opisane? Za pomoca czego robiłes tę "partycje na dysku c"?



Mobo: Asus M4A87TD EVO CPU: AMD Athlon II x4 635 RAM: Kingston 2x2GB DDR3-1333 Dual Channel SSD: Samsung 830 128GB SATAIII HDD: Seagate ST3250620AS 250GB SATAII DVD-RW: Benq DW1640 Graphic Card: Gigabyte Radeon HD 5770 1GB Soundcard: M-Audio Delta Audiophile 2496 PCI
Awatar użytkownika
Krizz
Junior Member
 
Posty: 3013
Rejestracja: 16 mar 2004, 14:00
Lokalizacja: Kowary

Postautor: szunaj » 12 lis 2009, 18:01

Napisałeś robert_70 post, z którego poza komunikatem nic nie można zrozumieć.
Ogólnie to można Ci doradzić byś uruchomił komputer z opcją przywracania systemu z ukrytej partycji recovery, jak to zrobić dowiesz się z instrukcji obsługi tego notebooka*.

* np. przy uruchomieniu komputera wcisnąć alt+F10
Pozdrawiam.



-
Zostań e-Polakiem.
Awatar użytkownika
szunaj
Junior Member
 
Posty: 2737
Rejestracja: 29 sie 2002, 13:00
Lokalizacja: e-Polska

Postautor: robert_70 » 12 lis 2009, 23:26

CZESC WAM.
Sory , moze troche zle wam opisalem moj problem . Sprobuje jeszcze raz opisac.
Moj glowny dysk ma dwie partycje C i D . Wiadomo ze na C jest sytem i rozne inne zeczy ktore sie instaluje. Wolnej przestrzei bylo ponad 100GB. Wiec za pomoca instrukcji z internetu chcialm go podzielic na pol. Kompletna glupota z mojej strony. Tak go podzelilem ze po zresetowaniu kopa zobaczylem czarny ekran i komunikat u gory BOOTMGR IS MISSING. Sciaglem program recwery vista32bit ,ale niestety nie da sie nic zrobi . Gdy szuka przyczyny awarii powinna pokazac sie tabelka z okresleniem co chcmy naprawic. Nie stety moj komputer nic nie widzi . tak jakby lokalny dysk C zagina .Nie wiem co ma robic



robert_70
Junior Member
 
Posty: 2
Rejestracja: 11 lis 2009, 19:34

Postautor: Krizz » 12 lis 2009, 23:51

Nic nowego nie powiedziałeś. Co za instrukcja? Podaj linka. Jaki program był użyty?
Tak czy siak wygląda na to, że skasowałeś sobie partycje systemową, a nawet jesli nie, nie widze możliwości bys sam sobie poradzil z jej odzyskaniem lub odzyskaniem danych z utraconej partycji. Zwróć się do serwisu lub kogos, kto sie zna na komputerach.



Mobo: Asus M4A87TD EVO CPU: AMD Athlon II x4 635 RAM: Kingston 2x2GB DDR3-1333 Dual Channel SSD: Samsung 830 128GB SATAIII HDD: Seagate ST3250620AS 250GB SATAII DVD-RW: Benq DW1640 Graphic Card: Gigabyte Radeon HD 5770 1GB Soundcard: M-Audio Delta Audiophile 2496 PCI
Awatar użytkownika
Krizz
Junior Member
 
Posty: 3013
Rejestracja: 16 mar 2004, 14:00
Lokalizacja: Kowary

Poprzednia

Wróć do Windows Vista
 


  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości