problem ze zmianą wyglądu systemu

Dział od którego rozpoczęła się działalność forum. Znajdziecie tu tematy dotyczące Windows XP.

problem ze zmianą wyglądu systemu

Postautor: rattie » 17 lut 2006, 10:33

Witam wszystkich. Możecie mi pomóc z pewnym irytującym problemikiem?
Pojawił się on kilka miesięcy temu. Otóż po uruchomieniu systemu jego wygląd zmienia się automatycznie na 'Styl klasyczny Windows' i muszę go na styl xp zmieniac ręcznie. Wtedy zignorowałem ten problem, ale wczoraj po formacie dysku ten problem dalej się pojawia. Wiecie może jak się go pozbyć?



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: Frank Holman » 17 lut 2006, 18:18

może masz słaby sprzęt, a jednocześnie włączone (bo taki jest fabryczny konfig) w opcjach dopasowanie efektów wizualnych systemu do zasobów



\
Awatar użytkownika
Frank Holman
Junior Member
 
Posty: 8588
Rejestracja: 10 lut 2004, 14:00

Postautor: rattie » 18 lut 2006, 10:22

słaby bo słaby jak na obecne czasy (1,4 giga, 256 Ram, Riva TNT2 32 itd.), ale bajer z tym problemem jest właśnie taki, że xp używam już ze 2 lata a wygląd zaczął mi się zmieniać 2 miesiące temu więc konfiguracja kompa chyba nie jest sprawcą tego.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: Frank Holman » 18 lut 2006, 10:28

riva TNT to stanowczo za słaby sprzęt, jak dla wymogów graficznych XP; podobnie 256MB pamięci
jeśli do tego dodać, że po jakimś czasie od instalki system się "zamula" (coraz więcej programów jest zwykle zainstalowanych/uruchomionych, a tym samym coraz więcej bibliotek system wrzuca sobie w cache, w efekcie spada ilość dostępnej pamięci operacyjnej)
moim jednak zdaniem to wyjaśniać może sprawę

natomiast co do meritum Twojej wypowiedzi - sprawdziłeś w opcjach wydajności czy są właczone niezbędne efekty, zanim zacząłeś tak chwalić swój sprzęt ?



\
Awatar użytkownika
Frank Holman
Junior Member
 
Posty: 8588
Rejestracja: 10 lut 2004, 14:00

Postautor: rattie » 18 lut 2006, 11:40

Ktoś tutaj chwalił sie sprzętem??
I jakbyś czytał ze zrozumieniem to zauważyłbyś, że ten problem pojawił sie niedawno, jak już pisałem pojawił sie 2 (dwa) miesiące temu. Nie miałem go wcześniej mimo tego że xp używam od 2 lat. Po drugie zauważyłeś zapewne że ten problem jest dalej mimo świeżego, czystego dysku, któy raczej nie jest zawalony różnymi rzeczami.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: Frank Holman » 18 lut 2006, 11:49

sprawdziłeś te opcje, zanim napisałeś, że ja nie czytam ze zrozumieniem ?



\
Awatar użytkownika
Frank Holman
Junior Member
 
Posty: 8588
Rejestracja: 10 lut 2004, 14:00

Postautor: rattie » 18 lut 2006, 12:22

Tak sprawdziłem, ustawione jest na optymalne, czyli na takie jakie miałem od zawsze i przed i po pojawieniu się tego problemu więc jestem pewny, że to nie jest wina sprzętu.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Postautor: einstein-malysz » 18 lut 2006, 12:33

Masz nowy system operacyjny, a jakieś sterowniki instalowałeś (karta graficzna, do chipsetu, może directX :?: )



Tylko śmierci możesz być pewien.

| Intel Pentium 4 3.0GHz 512 cache, Northwood | Abit AI7 | 2x 512MB DDRAM 400 MHz Kingston CL3 | Gigabyte GeForce 6600GT (AGPx8) | NEC ND 4550 | Seagate 160GB SATA |
Awatar użytkownika
einstein-malysz
 
Posty: 2431
Rejestracja: 31 sie 2004, 13:00

Postautor: Bitterman » 18 lut 2006, 12:51

rattie pisze:Tak sprawdziłem, ustawione jest na optymalne, czyli na takie jakie miałem od zawsze i przed i po pojawieniu się tego problemu więc jestem pewny, że to nie jest wina sprzętu.


A czy modyfikowałeś w jakiś sposób bibliotekę UxTheme.dll ?
bo ona odpowiada za style



Awatar użytkownika
Bitterman
Administrator
 
Posty: 6218
Rejestracja: 18 wrz 2003, 13:00
Lokalizacja: Hotel Zacisze

Postautor: rattie » 18 lut 2006, 12:51

Tak,sterowniki najnowsze są zainstalowane.



rattie
Junior Member
 
Posty: 12
Rejestracja: 17 lut 2006, 10:07

Następna

Wróć do Windows XP
 


  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 7 gości
cron