Wirus?

Dział poświęcony bezpieczeństwu systemów operacyjnych Windows - Logi z programu HijackThis, informacje o programach antywirusowych, Firewalach oraz o wirusach (wykrywanie, kasowanie)

Wirus?

Postautor: lemon43 » 26 sty 2010, 16:27

Otóż mam pewien problem. Pewnego dnia włączając komputer po POST screen'ie powinno wystąpić ładowanie systemu Windows. U mnie jednak tak nie było. Cały czas mam cały ekran, a gdy włączam np. capslock komputer kompletnie nie reaguje.
Próbowałem go sformatować, ale również na próżno ponieważ kiedy kazał mi kliknąć jakiś klawisz w celu bootowania płytki wyskakuje napis "Trwa instalowanie sterowników systemu Windows" i boom to samo znowu czarny ekran :/
Dziś przeczytałem na stronie o wirusie który atakuje sekcje rozruchową Windowsa może o to chodzi, ale nie wiem jak temu zadziałać ?
Byłby w stanie ktoś mi pomoc ?
Z góry bardzo dziękuje.



lemon43
Junior Member
 
Posty: 1
Rejestracja: 26 sty 2010, 16:19

Postautor: piotrino1 » 26 sty 2010, 20:01

Hm....próbowałeś wejsć na f8 awaryjne tryb?,jeśli tak to z lini poleceń spróbuj odzyskać system(przywracanie systemu) http://support.microsoft.com/kb/307654/pl, jeśli to nie pomoże to mozesz spróbować zresetować bios na płycie głównej(przy pomocy zworki-moze pomoże-choć nie wiem czy to tu ma jakies znaczenie), i ostatnia czynność wykombinuj płytkę z programem np. "partition magic" lub inny program do partycjonowania dysków i za pomocą tego programu sformatuj dysk i następnie bez problemu zainstalujesz windowsa...Mozesz do tego uzyc systemu live cd "Knoppixa" na którym masz program do partycjonowania dysków....Pozdrawiam


P.S To jest to co bym próbował, chyba ze inni mają lepsze pomysły...Pozdrawiam



SYSTEM: [color=Black]WINDOWS 7 64bit/DEBIAN 64bit.[/color] MOBO: ASROCK N68C-S UCC
PROCESOR: ATHLON64 x2 5600 2.9GHz. PAMIĘĆ:Kingston 4GB DDR2 800MHz CL5 Dual Channel Dysk: WDC WD800JB-00JJA0 (80GB, IDE)
Awatar użytkownika
piotrino1
Junior Member
 
Posty: 1285
Rejestracja: 26 sty 2007, 17:12

Postautor: Krizz » 26 sty 2010, 22:03

Problem jest ewidentnie sprzętowy, na pewno nie żaden wirus, nawet ten nowy Win32/Zimuse - dowodem jest niemożność uruchomienia instalki z CD. Powodów takiego zachowania może być tysiąc - bez dokładnej diagnozy ciężko cokolwiek stwierdzić. Sprawdź kości pamięci, zasilacz, temperaturę procesora, rozłącz i podłącz ponownie wszystkie kable wewnątrz obudowy, porządnie dociskając, a najlepiej oddaj kompa w ręce specjalisty.



Awatar użytkownika
Krizz
Junior Member
 
Posty: 2998
Rejestracja: 16 mar 2004, 14:00
Lokalizacja: Kowary

Postautor: piotrino1 » 26 sty 2010, 22:19

Krizz pisze:Problem jest ewidentnie sprzętowy,
Też tak myślałem na początku, ale jak po prawidłowym sformatowaniu dysku i poprawnym zainstalowaniu systemu,nadal będzie mial problemy z kompem to wtedy problem jest ewidetnie sprzętowy.Choc może masz rację ze problem jest od razu typowo sprzętowy, choć za mało info podał co i jak dotyczące problemu z kompem...



SYSTEM: [color=Black]WINDOWS 7 64bit/DEBIAN 64bit.[/color] MOBO: ASROCK N68C-S UCC
PROCESOR: ATHLON64 x2 5600 2.9GHz. PAMIĘĆ:Kingston 4GB DDR2 800MHz CL5 Dual Channel Dysk: WDC WD800JB-00JJA0 (80GB, IDE)
Awatar użytkownika
piotrino1
Junior Member
 
Posty: 1285
Rejestracja: 26 sty 2007, 17:12

Postautor: Cysorz » 27 sty 2010, 1:42

lemon43 pisze:/.../ a gdy włączam np. capslock komputer kompletnie nie reaguje.
Próbowałem go sformatować, ale również na próżno ponieważ kiedy kazał mi kliknąć jakiś klawisz /.../

1. Sprawdzałeś klawiaturę czy na pewno działa? Jeżeli masz ją podpiętą pod USB to nic nie zrobisz - może masz możliwość podpięcia jakiejś starej klawiatury (np. takiej na PS-2)?
2. Rozruch z CD na pewno ustawiłeś w BOSie?



Widzę każdy Twój post, każdą poprawkę, każdą wizytę, wszystkie adresy IP...
Zastanów się zanim zaczniesz śmiecić bo karam takie zachowanie!

Nie toleruję niechlujnego pisania - jeżeli to zrobisz wywalę Twój post!
Awatar użytkownika
Cysorz
Junior Member
 
Posty: 1658
Rejestracja: 01 wrz 2002, 11:00
Lokalizacja: Kraków


Wróć do Bezpieczeństwo

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość
cron