Instalacja 4in1 i ... brak sterowników!

Problemy ze sterownikami oraz zagadnienia związane z dodatkami i aktualizacjami.

Postautor: Ferdek » 09 lis 2002, 10:23

Gedi pisze: Do 4in1 nie dobiorę się, bo to jeden plik EXE.

Ja po prostu rozpakowałem ten plik win rarem podaj mi namiary to poślę Ci emalikiem
Pozdrawiam



Załączniki
454_1036834108.jpg
Awatar użytkownika
Ferdek
Junior Member
 
Posty: 128
Rejestracja: 28 wrz 2002, 17:51

Postautor: Gedi » 09 lis 2002, 12:12

No fajnie. Podsunąłeś mi pomysł. Zobaczę tylko czy zadziała. Zgłoszę się jak będę miał problemy. Dzięki :).



Gedimaster :D
Awatar użytkownika
Gedi
Junior Member
 
Posty: 236
Rejestracja: 31 paź 2002, 22:29

Postautor: Bartosz Sochacki » 09 lis 2002, 18:07

a może pomożenie mi w takim problemie...
mam płyte główną Solteka SL-75DRV5-C z chipsetem VIA KT333+VT8233A ... i nie mogę Windowsa XP zainstalować... (komuter co chwilkę się wiesza :( ) ... Co trzeba zrobić by komputer się nie wieszał ?(mam go dopiero 3 dni)... może trzeba przy instalacji dostarczyć kontrolery dysku twardego? ... (bo problem pojawia się zazwyczaj jak coś jest kopiowane)... przy kopiowaniu plików startowych do instalacji komputer się wiesza na pliku driver.cab (czy jakoś tak)...
Prosze pomóżcie ...



Bartosz Sochacki
Junior Member
 
Posty: 5
Rejestracja: 09 lis 2002, 17:54

Postautor: Gedi » 09 lis 2002, 18:43

Przeinstaluj jeszcze raz system. Sprawdź BIOS płyty czy wszystko jest o.k. Driver.cab właśnie jest dostarczony z XP. On tam ma wszelkie sterowniki, może źle się zainstalował i system się wiesza, albo nie ma odpowiednich sterowników do Twojej płyty. Zainstaluj "na siłę" jeśli system nie da, sterowniki dostarczone z płytą główną. Przeszukaj na stronie producenta, czy są jakieś najnowsze Drivery VIA do Twojej płyty. Jeśli system stanie na nogi i będzie pracował stabilnie, możesz skasować ten plik driver.cab (ale jeśli Ty dostarczysz wszystkie niezbędne do wszelkich urządzeń). Narazie tyle co Ci mogę poleciś. :)



Gedimaster :D
Awatar użytkownika
Gedi
Junior Member
 
Posty: 236
Rejestracja: 31 paź 2002, 22:29

Postautor: Bartosz Sochacki » 09 lis 2002, 18:49

więc to wszystko próbowałem robić jush dużo wcześniej zanim zapytałem się na forum... chodzi o to że za każdym razem gdy zaczyna kopiować ten plik (zanim zacznie instalację) komputer zawiesza się... właśnie dlatego pytam bo może być to wina któregoś kontrolera dysków tawrdych lub po poprostu jakieś użądzenie jest zepsute...



Bartosz Sochacki
Junior Member
 
Posty: 5
Rejestracja: 09 lis 2002, 17:54

Postautor: Ferdek » 09 lis 2002, 22:14

Bartosz Sochacki pisze:więc to wszystko próbowałem robić jush dużo wcześniej zanim zapytałem się na forum... chodzi o to że za każdym razem gdy zaczyna kopiować ten plik (zanim zacznie instalację) komputer zawiesza się... właśnie dlatego pytam bo może być to wina któregoś kontrolera dysków tawrdych lub po poprostu jakieś użądzenie jest zepsute...

Jedno pytanie czy instalujesz na czysto czy uaktualniasz?



Awatar użytkownika
Ferdek
Junior Member
 
Posty: 128
Rejestracja: 28 wrz 2002, 17:51

Postautor: gigaman » 09 lis 2002, 23:46

spróbuj może skołować sobie inną płyte instalacyjną. u mojego zanjomego kilka razy było tak, że z mojej płyty nic nie chciało ruszyć, wieszało się, wywalało brak plików, itd. W biosie przywróć womyślne ustawienia. Jeśli kupowałeś składaka a nie "gotowca" to wewnątrz posprawdzaj połączenia kabli, kart i taśm (bardzo często tu tkiwi problem, moż). jeśli nic nie zadzaiła zainstaluj jakiś inny system (lnx/98/me/2000) i spróbuj równolegle na inne partycji zainstaować XP.

Co do tego sterownika IDE VIA to można też odinstalować ster MSa (bez restartu) i zaraz potem zainstalować 4in1. u mnie zadziałało. 8)



Athlon(TB) 1333 MHz||Soltek sl75-kav||384MB SDRAM||GF2 mx400||SB Live! 1024||Maxtor 33073H4||CD-RW Lite-On 40125S||DVD Asus E608||Logitech iTouch Keyboard & DualMouse Optical||Creative SoundWorks SW320
Awatar użytkownika
gigaman
Junior Member
 
Posty: 74
Rejestracja: 28 sie 2002, 14:45
Lokalizacja: Goleniów (ZGL)

Postautor: Bartosz Sochacki » 10 lis 2002, 9:48

Ferdek pisze:
Bartosz Sochacki pisze:więc to wszystko próbowałem robić jush dużo wcześniej zanim zapytałem się na forum... chodzi o to że za każdym razem gdy zaczyna kopiować ten plik (zanim zacznie instalację) komputer zawiesza się... właśnie dlatego pytam bo może być to wina któregoś kontrolera dysków tawrdych lub po poprostu jakieś użądzenie jest zepsute...

Jedno pytanie czy instalujesz na czysto czy uaktualniasz?


więc instaluje system na czysto... instalowałem XP już z kilku płyt i zawsze było to samo...

a jak zainstaluje 98 to przy kopiowaniu plików np. na dyskietkę, czy z dysku na dysk komputer się wiesza...

co do sprawdzania czy wszystko jest oki w kompie (w środku) nie mogę tego zrobić bo komputer ma pląby i straciłbym gwarancję...

(apropo instalowałem jush wiele razy XP na wielu komputerach ale pierwszy raz się spotkałem z takim błędem)...

ps. może być to wina procesora, mam AMD Athlon XP 2000+ ?



Bartosz Sochacki
Junior Member
 
Posty: 5
Rejestracja: 09 lis 2002, 17:54

Postautor: Ferdek » 10 lis 2002, 14:52

Całkiem możliwe, że jest jakiś problem ze sprzętem. Czy wcześniej był już jakiś system zainstalowany? Spróbuj zresetować BIOS na zworce lub wyciągnij baterie na parę minut. Wybuduj dysk twardy i spróbuj zainstalować XP-eka na innym kompie.
Na razie tyle wpadło mi do głowy.
Pozdrawiam
Ps.Nie zauważyłem, że masz plomby i tu jest problem. Przypomniało mi się, że kiedyś miałem podobny problem i winowajcą była wadliwa pamięć.
To nic innego nie pozostaje jak reklamacja.



Awatar użytkownika
Ferdek
Junior Member
 
Posty: 128
Rejestracja: 28 wrz 2002, 17:51

Postautor: Bartosz Sochacki » 10 lis 2002, 15:07

spróbuje... nie chciałem dawać kompa do reklamacji ponieważ zanim znajdą usterkę i sprowadzą odpowiednią część to minie ze dwa tygodnie (jeśli jest to wina jakiegoś użądzenia)...



Bartosz Sochacki
Junior Member
 
Posty: 5
Rejestracja: 09 lis 2002, 17:54

PoprzedniaNastępna

Wróć do Sterowniki, aktualizacje i dodatki
 


  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości